Qu'est-ce qu'il se passe avec le forum (et Asphalte) ?

Avatar de l’utilisateur
Carbene
Formule Renault
Formule Renault
Messages : 1018
Inscription : 14 mars 2016 17:56
Véhicules : BMW M340i G21

Re: Qu'est-ce qu'il se passe avec le forum (et Asphalte) ?

Message par Carbene » 11 janv. 2020 08:45

screenshot_asphalte.png
La page n'a pas la même largeur qu'une page habituelle de mon navigateur: Pourquoi ces espaces à gauche et à droite ?

Avatar de l’utilisateur
ze_shark
Site Admin
Site Admin
Messages : 39322
Inscription : 05 août 2005 22:54
Véhicules : Audi RS6, 997 GT3, 355 GTS F1, 550M, 225xe
Localisation : Star Alliance & Starwood Inc
Contact :

2x

Message par ze_shark » 28 févr. 2020 19:56

Depuis la nuit dernière, notre serveur upcloud tourne sur 4 CPU cores et 8GB au lieu de 2 cores et 4 GB de RAM.
La config précédente n'arrivait plus à absorber l'augmentation de trafic en garantissant une bonne vitesse d'accès.

Avatar de l’utilisateur
blake_ch
GP2
GP2
Messages : 4093
Inscription : 15 juil. 2011 08:49
Véhicules : VW Golf 7 variant
Localisation : Valais

Re: Qu'est-ce qu'il se passe avec le forum (et Asphalte) ?

Message par blake_ch » 29 févr. 2020 14:14

Plus tôt dans la journée le forum était inaccessible et à ma reconnexion à l'instant, je reçois le message en pièce jointe ???
Pièces jointes
Screenshot_2020-02-29-14-07-46-133_com.android.chrome.png
Screenshot_2020-02-29-14-07-46-133_com.android.chrome.png (79.91 Kio) Consulté 1316 fois

Avatar de l’utilisateur
ze_shark
Site Admin
Site Admin
Messages : 39322
Inscription : 05 août 2005 22:54
Véhicules : Audi RS6, 997 GT3, 355 GTS F1, 550M, 225xe
Localisation : Star Alliance & Starwood Inc
Contact :

Re: Qu'est-ce qu'il se passe avec le forum (et Asphalte) ?

Message par ze_shark » 29 févr. 2020 14:46

Upcloud a eu un problème pendant autour de 13h00 sur des nodes à Francfort où nous sommes hébergés, mais ce message ne vient pas de notre serveur.
Ce message ne semble pas pertinent, l'intégrité de la base de donnée ne semble pas être remise en cause.

AFerreiraPT
WTCC
WTCC
Messages : 254
Inscription : 27 déc. 2008 18:56
Véhicules : '07 BMW 325xi | '91 Mazda MX-5

Re: Qu'est-ce qu'il se passe avec le forum (et Asphalte) ?

Message par AFerreiraPT » 29 févr. 2020 21:52

blake_ch a écrit :
29 févr. 2020 14:14
Plus tôt dans la journée le forum était inaccessible et à ma reconnexion à l'instant, je reçois le message en pièce jointe ???
ce message sert a t'informer que le mot de passe que t'a utilisé pour faire login sur le forum est présent dans une ou plusieurs bases de données volés.
par example, si en 2012 t'avait une compte last.fm avec le même utilisateur et mot-de-passe que sur asphalte, tes données d’accès ont été volées et mis sur internet.

ce site t'aidera a trouver les sites sur lesquels tes donnés ont été compromis:
https://haveibeenpwned.com/

et si t'as tes données d’accès stockés sur google, ce site t'aide a trouver sur quels sites tu doit changer le mot de passe:
https://passwords.google.com/

Avatar de l’utilisateur
blake_ch
GP2
GP2
Messages : 4093
Inscription : 15 juil. 2011 08:49
Véhicules : VW Golf 7 variant
Localisation : Valais

Re: Qu'est-ce qu'il se passe avec le forum (et Asphalte) ?

Message par blake_ch » 01 mars 2020 22:41

Merci pour les infos.

En effet, j'ai utilisé ces identifiants sur d'autres forums, mais ils ne sont pas répertoriés sut le gestionnaire de mots de passe de Google. Ça va être galère à tout retrouver.

Avatar de l’utilisateur
ze_shark
Site Admin
Site Admin
Messages : 39322
Inscription : 05 août 2005 22:54
Véhicules : Audi RS6, 997 GT3, 355 GTS F1, 550M, 225xe
Localisation : Star Alliance & Starwood Inc
Contact :

Merci infomaniak

Message par ze_shark » 30 mars 2020 20:01

Grosse panne de deux bonnes heures ce soir grâce à .... Infomaniak !

Qui n'héberge plus le site depuis plus d'un an du fait de leurs performances et support déplorables, mais chez qui j'ai, à ma grande erreur, laissé le nom de domaine. Domain name server en rade pendant deux heures d'un peu avant 19h00 à 21h00, pas de DNS look-up pour connaître l'adresse ip du serveur, pas d'asphalte.ch.

Désolé. Faudra aussi migrer ça :roll:

Avatar de l’utilisateur
ze_shark
Site Admin
Site Admin
Messages : 39322
Inscription : 05 août 2005 22:54
Véhicules : Audi RS6, 997 GT3, 355 GTS F1, 550M, 225xe
Localisation : Star Alliance & Starwood Inc
Contact :

Bravo infomaniak

Message par ze_shark » 31 mars 2020 12:19

Enterré sur la page des status du service:
Certains clients ont été dans l'impossibilité d'accéder à leurs sites, à infomaniak.com et au WorkSpace. Cet événement est lié à une erreur humaine au niveau de la configuration de certains de nos DNS. Nous regrettons vivement les désagréments engendrés et mettons tout en oeuvre pour que cela ne puisse plus se reproduire à l'avenir.
Stupéfiant. "Tout en oeuvre" n'inclut pas la moindre communication chez Infomaniak.
Pas un email d'explications pendant ou après la panne.

Ah et en période WFH, le live chat est .. fermé. Ca doit être trop compliqué pour une boîte de services web d'organiser ça en remote.

Avatar de l’utilisateur
blake_ch
GP2
GP2
Messages : 4093
Inscription : 15 juil. 2011 08:49
Véhicules : VW Golf 7 variant
Localisation : Valais

Re: Qu'est-ce qu'il se passe avec le forum (et Asphalte) ?

Message par blake_ch » 05 juin 2020 10:32

Est-ce que le reset de mot de passe par email fonctionne toujours?

J'ai dû me reconnecter depuis mon natel, mais impossible de me rappeler du mot de passe. Je demande un lien par email pour le changer et je n'ai jamais reçu d'email (ni dans le dossier spam).

Je peux encore accéder depuis mon PC grâce aux cookies...

Avatar de l’utilisateur
ze_shark
Site Admin
Site Admin
Messages : 39322
Inscription : 05 août 2005 22:54
Véhicules : Audi RS6, 997 GT3, 355 GTS F1, 550M, 225xe
Localisation : Star Alliance & Starwood Inc
Contact :

Rétablissement des notifications

Message par ze_shark » 06 juin 2020 15:47

Ben non, ça ne fonctionnait plus. Probablement depuis un bout de temps.
Plusieurs problèmes, une mauvaise configuration lors d'un upgrade, mais également Infomaniak, forcément, qui taxe de spam les messages envoyés depuis ... les comptes emails qu'on les paie pour héberger. C'est le ponpon.

Mais ça fonctionne à nouveau selon mes tests, en se passant d'infomaniak comme serveur smtp. Fbk bienvenu.

Avatar de l’utilisateur
blake_ch
GP2
GP2
Messages : 4093
Inscription : 15 juil. 2011 08:49
Véhicules : VW Golf 7 variant
Localisation : Valais

Re: Qu'est-ce qu'il se passe avec le forum (et Asphalte) ?

Message par blake_ch » 08 juin 2020 11:47

Effectivement, ça refonctionne maintenant.

A ce que je vois, Infomaniak est toujours autant détestable. Une expérience client désastreuse à l'époque, plus jamais remis les pieds.

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 21 invités

Axa Aubonne Accessoires Auto - Jantes Alu - Pneus